Live Chat Partial Outage
Incident Report for Ultimate AI's System Uptime
Resolved
Live chat status page has been updated with All impacted systems reported operational.
Posted Sep 02, 2024 - 17:21 CEST
Update
We continue to monitor the status page of Live chat . We will keep you posted as soon as we have an update.
Posted Sep 02, 2024 - 17:00 CEST
Update
We continue to monitor the status page of Live chat . We will keep you posted as soon as we have an update.
Posted Sep 02, 2024 - 16:25 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2024 - 15:48 CEST
Identified
HI We have noticed Partial Outage on Live Chat status page i.e. https://status.livechat.com/incidents/4rsddz3y90jj . We are monitoring their status page we will keep you posted.
Posted Sep 02, 2024 - 15:36 CEST
This incident affected: Chat integrations (LiveChat.com CRM Integration) and Thirdparty Providers (LiveChat Agent apps, LiveChat Integrations, LiveChat API, LiveChat Chat widget).