Degraded performance on uGPT replies
Incident Report for Ultimate AI's System Uptime
Resolved
We have not observed any errors, and all of our services are functioning normally.
Posted Nov 11, 2024 - 22:17 CET
Update
We are observing that the overall performance is a lot better already, most of the requests are successful and with the expected latency.

We'll still monitor the situation while the cluster continues escalating.
Posted Nov 11, 2024 - 19:21 CET
Monitoring
The infrastructure is currently escalating and we expect this to take a couple of hours more to complete.

We'll be monitoring how it affects the performance, for now we continue to see degraded performance for some bots.
Posted Nov 11, 2024 - 17:50 CET
Identified
We are seeing occasional 503 errors from our provider, as a first measure we increased our service tier and we are trying to connect with their support team.
Posted Nov 11, 2024 - 16:39 CET
Investigating
We are currently investigating an issue with uGPT replies which seem to be failing in some scenarios.
Posted Nov 11, 2024 - 16:21 CET
This incident affected: Core Services.