Dashboard sign in issues for some users
Incident Report for Ultimate AI's System Uptime
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 16:07 CET
Monitoring
We are continuing to work on this issue. We have fixed the failing sign in functionality by redirecting the user into a page which does not load our 3rd party analytics provider. While for some users, the analytics dashboard will not work, they will still be able to use the rest of our UI. We are in communication with the 3rd party analytics provider, and we're also working on a workaround so we can solve it regardless of them.
Posted Mar 18, 2024 - 13:59 CET
Identified
One of the 3rd party components we are working with for displaying the analytics dashboard is misbehaving and sending the user to a page that shows some code, instead of our Dashboard application as expected. While we are working with them to resolve the issue, a workaround would be to visit a page that does not contain any analytics widget, such as https://dashboard.ultimate.ai/privacy-policy

If you visit the link above, the Privacy Policy page, you will see all the navigation and will be able to access all the content of the Dashboard, except for the analytics part.
Posted Mar 18, 2024 - 11:12 CET
This incident affected: Dashboard and Analytics.