Degraded performance on LLM use cases including Zero Training model and UGPT replies due to partial outage with Azure OpenAI
Incident Report for Ultimate AI's System Uptime
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 09:45 CEST
Update
Azure has notified us the issue related to latency has been fixed and our internal team has confirmed that no errors related to GPT-4o has been observed the last 12 hours.
Posted Oct 18, 2024 - 09:44 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 17, 2024 - 16:38 CEST
Identified
As we are actively monitoring our services we observe some degraded performance in our models again. We will continue to follow up with Microsoft, and once we have an update, we will share it here.
Posted Oct 17, 2024 - 16:29 CEST
This incident affected: Core Services.