Zendesk chat is not working

Incident Report for Ultimate AI's System Uptime

Resolved

The issue has been resolved.
Posted Mar 26, 2025 - 08:44 CET

Monitoring

The issue has been fixed, team is currently monitoring for feedback
Posted Mar 26, 2025 - 08:24 CET

Investigating

The team is currently investigating the issue.
Posted Mar 26, 2025 - 08:06 CET
This incident affected: Chat integrations (Zendesk Chat).