Issues with our Automatic KB Imports

Incident Report for Ultimate AI's System Uptime

Resolved

We are pleased to announce that the issues with our Automatic KB Imports feature have been successfully resolved. All types of imports are now fully active. We appreciate your patience and understanding as we worked to improve our services.
Posted Mar 13, 2025 - 17:55 CET

Update

We have been working on this issue and made significant progress. We have been slowly rolling out bots since middle of the last week. All types of imports are currently active, with a significant number of bots already rolled-out. We are still observing a lower percentage of job failures due to identified causes which we are actively working to resolve. Plans are underway to accelerate the rollout, aiming for full deployment to all bots as soon as possible, pending successful tests on the performance improvements we have been working on. We appreciate your understanding.
Posted Mar 10, 2025 - 18:43 CET

Identified

We are currently experiencing issues with our Automatic KB Imports feature, which has been temporarily disabled while we work on a fix. In the meantime, manual imports are still available and should be used as a stop-gap measure. We appreciate your patience and understanding as we resolve this issue. Thank you for your cooperation.
Posted Feb 27, 2025 - 17:21 CET
This incident affected: Core Services.