Some AI Agents experience errors

Incident Report for Ultimate AI's System Uptime

Resolved

We have confirmed our systems are running as normal again and the issue was resolved.
Posted Feb 14, 2025 - 00:02 CET

Identified

AI Agents using Salesforce are again experience downtime due to Salesforce incident. Check Salesforce status page for more info: https://status.salesforce.com/
Posted Feb 13, 2025 - 21:21 CET
This incident affected: Chat integrations (Salesforce).