Elevated error rates in all LLM use cases including Zero Training model and UGPT replies
Incident Report for Ultimate AI's System Uptime
Resolved
We have not observed any errors, and all of our services are functioning normally.
Posted Oct 17, 2024 - 10:28 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 16, 2024 - 14:41 CEST
Update
We are actively monitoring our services as we observe improved performance in our models. We will continue to follow up with Microsoft, and once we have an update, we will share it here.
Posted Oct 16, 2024 - 10:22 CEST
Update
Our services have been stable for the last hours and performance has increased over time.
We are still waiting for confirmation from Azure team on a permanent solution.
Posted Oct 15, 2024 - 20:13 CEST
Update
We are Monitoring the our services as we observe better performance on our Models.
Posted Oct 15, 2024 - 18:43 CEST
Update
We are Monitoring the our services as we observe better performance on our Models.
Posted Oct 15, 2024 - 17:43 CEST
Update
We are Monitoring the our services as we observe better performance on our Models.
Posted Oct 15, 2024 - 17:01 CEST
Monitoring
We are Monitoring the our services as we observe better performance on our Models.
Posted Oct 15, 2024 - 16:21 CEST
Update
We are still waiting a permanent solution from Azure.
Posted Oct 15, 2024 - 15:58 CEST
Update
We are still waiting a permanent solution from Azure.
Posted Oct 15, 2024 - 15:26 CEST
Update
We are still waiting a permanent solution from Azure.
Posted Oct 15, 2024 - 14:55 CEST
Update
We are still waiting a permanent solution from Azure.
Posted Oct 15, 2024 - 14:24 CEST
Update
We are still waiting a permanent solution from Azure.
Posted Oct 15, 2024 - 13:37 CEST
Update
We are still waiting a permanent solution from Azure.
Posted Oct 15, 2024 - 12:52 CEST
Update
We have found a temporary solution for most of our issues while we are waiting for a more permanent solution from Azure.
Posted Oct 15, 2024 - 12:23 CEST
Update
Deploying alternative models has helped solve some of the problems but we are still continuing to see issues that we are working on.
Posted Oct 15, 2024 - 11:54 CEST
Update
The issue affects specific LLM models and we are testing deploying alternative models.
Posted Oct 15, 2024 - 11:26 CEST
Update
We have identified the root cause of the issue as Azure Platform and are continuing to investigate solutions.
Posted Oct 15, 2024 - 10:58 CEST
Update
We are continuing to investigate possible solutions to the issue.
Posted Oct 15, 2024 - 10:27 CEST
Identified
We are having issues with our LLM provider.
Posted Oct 15, 2024 - 09:56 CEST
Investigating
We are currently investigating the issue.
Posted Oct 15, 2024 - 09:29 CEST
This incident affected: Core Services.