Analytics not loading or empty for some bots
Incident Report for Ultimate AI's System Uptime
Resolved
Our team has resolved both issues and our analytics should be fully operational again. We will follow up with a post-mortem soon.
Posted Oct 30, 2023 - 15:58 CET
Monitoring
After fixing the permissions issue, we have also stopped observing the failed loading analytics issue.
We continue to monitor in order to validate that.
Posted Oct 30, 2023 - 14:15 CET
Update
We are still investigating the frontend issue with our analytics solution.
Posted Oct 30, 2023 - 13:28 CET
Identified
We have identified what are likely two separate issues with the analytics page:
- a permission error, which prevented clients from viewing the analytics, when admins could
- a frontend error, which leads to dashboards not loading in some cases

We have fixed the permission issue, so the analytics might now load for some users who had issues before, but we are still investigating the frontend error and hope to restore normal operations soon.
Posted Oct 30, 2023 - 11:41 CET
Investigating
We are currently investigating an issue with our analytics pages not loading or showing empty (0) widgets for some bots
Posted Oct 30, 2023 - 11:05 CET
This incident affected: Analytics.