Disruption in Zendesk Support automation.

Incident Report for Ultimate AI's System Uptime

Resolved

This incident is resolved
Posted Feb 20, 2025 - 20:28 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2025 - 20:11 CET

Investigating

We are currently investigating an issue, which causes a disruption in Zendesk Support automation.
Posted Feb 20, 2025 - 19:56 CET
This incident affected: Chat integrations (Zendesk Support Automation).