Multi-touch ticket automation partial outage
Incident Report for Ultimate AI's System Uptime
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 15:29 CET
Update
The update has been under monitoring and no other issues have been identified
Posted Nov 18, 2024 - 15:27 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 18, 2024 - 15:25 CET
Monitoring
After deploying an improvement aimed at multi-touch ticket automation to enable support for Zendesk API, we forced an update on the JSON body of the ultimate trigger - Impacting some customers.
Feature has been already rolled back - we are monitoring the impact.
Posted Nov 15, 2024 - 15:00 CET
This incident affected: Core Services.