LiveChat.com integration outage
Incident Report for Ultimate AI's System Uptime
Resolved
LiveChat.com have resolved the issue
Posted Feb 27, 2024 - 21:39 CET
Update
LiveChat.com are continuing to investigate the issue.
Posted Feb 27, 2024 - 19:39 CET
Update
LiveChat.com are continuing to investigate the issue.
Posted Feb 27, 2024 - 18:09 CET
Identified
LiveChat.com are currently experiencing an issue with the agent app and are investigating. This will affect all LiveChat.com integrations.
Posted Feb 27, 2024 - 17:35 CET
This incident affected: Chat integrations (LiveChat.com CRM Integration).