We have noticed Partial Outage on some of our bots. We found it's directly related to openAI on going incident, check https://status.openai.com
Incident Report for Ultimate AI's System Uptime
Resolved
Communication with openAI API has been stable for the last hour, no degraded performance on our side.
Posted Dec 12, 2024 - 08:39 CET
Monitoring
OpenAI has updated their status page mentioning a fix was deployed and their API is working as expected.
We are monitoring our bots.
Posted Dec 12, 2024 - 02:30 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 12, 2024 - 01:53 CET
This incident affected: Chat integrations (Zendesk Chat, Salesforce).