LiveChat.com CRM integration outage
Incident Report for Ultimate AI's System Uptime
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 18:05 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2024 - 18:04 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2024 - 18:04 CEST
Update
Integration is still down and we are still trying to contact LiveChat.com team to figure out the issue.
Posted Jul 22, 2024 - 11:35 CEST
Update
We are not receiving any traffic yet, we are trying to confirm with our third party provider if this issue might come from their side.

As there is an ongoing global outage related to CrowdStrike, we also believe that this could be related.
Posted Jul 19, 2024 - 18:00 CEST
Update
We can't identify any errors in our systems as we are not receiving any traffic, we will continue investigating and keeping an eye on our third party provider status page in case it's something in their end.
Posted Jul 19, 2024 - 09:52 CEST
Investigating
We identified that LiveChat.com bots stopped responding and we are taking a look.
Posted Jul 19, 2024 - 08:10 CEST
This incident affected: Chat integrations (LiveChat.com CRM Integration).